SDK installation package

Nov 9, 2013 at 4:53 PM
I have downloaded totay release 3.6.0.0 and source codes
I have generated and tested Demo with succes in VS2012.
But when I generated TradePlatform.MT4.SDK.Library I received :

Erreur 2 Unable to find version '3.5.0.0' of package 'TradePlatform.MT4_DEBUG'. TradePlatform.MT4.SDK.Library

Same problem on TradePlatform.MT4.SDK.API and TradePlatform.MT4.SDK.Library

Nuget.exe ends on error 1
Can Somebody help me to download the correct package ?
Thank You
Nov 17, 2013 at 11:17 AM
Hi Bernardo83,

I have exactly the same problem.

Did you find a solution ?

Thanks,
Nicolas
Nov 19, 2013 at 9:41 AM
Hello Sohoant,

Sorry but no solution for me at now.

After many trials I directed my research to mt4gui.

But I'm still very interrested to operate TradePlatform...

Thanks for any help from everybody,

Bernard
Dec 10, 2013 at 8:35 AM
ctrl+shift+F to search all "TradePlatform.MT4_DEBUG" in solution scope,
you will found it in packages.config
just rename "TradePlatform.MT4_Debug" to "TradePlatform.MT4",
and: version="3.5.0.0" = > version="3.6.0.0"
save, close the file, and rebuild project.